MPmini v.1, New SD card.(bigger) now octoprint isn't Connecting to specific port, need to disable "AUTO"

I have added the "static serial connection, in the settings. It still only uses "AUTO" and I can't get it to change.

I've restarted the printer, restarted the Octopi services on my server, Did a full "REBOOT" still no specific serial port, as listed in Settings. Only Autoselect is the only option. :frowning: (82.1 KB) <!--
All the logs are in this zip.

OctoPrint 1.4.0 running on OctoPi 0.17.0 running on RaspberryPi 3A+, 32gb SD (1.6 MB)

footer is gone...

Just updated the FAQ entry on this:

My solution was to "reflash" the SD card, I used Etcher (like before) I used the same image I've been repicking plugins. It seems to work now. Connect everytime

"I'm Back"! The problem still rears its ugly head, I've tried 3 different Micro-USB cables (or 4). I have a whole pile of logs and a few screenshots. I've got a 3A+ to an MPmini .v1. I have v.29.50b firmware on the MPmini. Last night I had 2 entries in /dev /ttyAMA0 & /ttyACM0. /ttyACM0 was there last evening, gone this morning, restarted OP, it's back! WTH? It sounds like I might try the new RC, but I've never done one before...How to?
I also have another Pi3A+ CREnder3Pro, from the same image, same updates, running a different version of Debian. ??? (113.3 KB)
(89.2 KB) (55.1 KB) (45.3 KB)

Have you already tried this?

Yes, I have the M/M Connection Fix plugin installed.

I did the "dmesg" command, after a reboot. I've pulled all the "USB" message lines out of that 4 pages of entries. It is like reading a "Wireshark" scan, in 60 seconds. Wheee. I've attached those for your parusel. I'm still seeing 2 entries in /dev/ttyACM0 and /dev/ttyAMA0 ... yuk.

I did those other changes in the Serial Connection section, as you suggested @foosel
I know my way around OP that I'm quick to find and quick to try. :slight_smile: (43.3 KB)

One more time! I selected one of the 2 serial ports, Baud rate set to Auto...BAM it connected. Let's see if it prints. Lawwwwdy! Heater's didn't start. ???

Crap, after a reboot, it is FUBAR again...trying another Reboot...