My Octoprint Not Starts after update 1.10.0

What is the problem?

My Octoprint Not Starts after update 1.10.0

I updated my octoprint installation via RC channel. Update went well but after restar
when I try to access it I receive this error page " The OctoPrint server is currently not running " with some instructions

What did you already try to solve it?

I restarted system , tried to access GUI but not luck

Have you tried running in safe mode?

I tried restarting Octoprint in Safe Mode via console no luck

Did running in safe mode solve the problem?


Systeminfo Bundle

I can not access to GUI hence could not produce SystemInfo Bundle


Here is the log file
octoprint.log (27.3 KB)


Hi there :tentacle:

It sounds like there was some kind of sd card corruption. This could indicate that the sd card is failing, so I would strongly advice you to backup OctoPrint and restore it on a fresh sd card.

Most of the time you're able to get OctoPrint back working (at least for some time) when you reinstall it

Of course you can continue using it if everything works fine afterwards, but there is a strong possibility that the card will fail completely soon.

1 Like