New Camera Stack Configuration Options Question

I read this Camera-streamer configuration on the new camera stack for OctoPi

I have the new camera stack working well with my Logitech C920 using the default USB camera config file. I would like to customize some settings, but I can't find the syntax for the options I want to change. I have found many in this post, but not all. I tried $ camera-streamer --help and got the same thing published here. When I tried $ camera-streamer --camera-list_options, I expected to see a list of the camera's options, but I got this instead:

$ camera-streamer --camera-list_options
camera-streamer Version: v0.2.5 (41d8dfd)
device/v4l2/device.c: CAMERA: Device path=/dev/video0 fd=3 opened
device/v4l2/device_options.c: CAMERA: The 'horizontal_flip=0' was failed to find.
device/v4l2/device_options.c: CAMERA: The 'vertical_flip=0' was failed to find.
device/camera/camera_input.c: CAMERA: Disabling DMA since device uses USB (which is likely not working properly).
device/v4l2/buffer_list.c: CAMERA:capture: ioctl(ret=-1, errno=16): Can't set format

Ayufan posted "All available configs can be found here: libcamera/control_ids.yaml ..." but that yaml file talks about controls and return codes; I don't understand how to use that document when setting camera options.

I am looking specifically for the options to turn off autofocus and set manual focus to a specific value, turn off autoexposure and set exposure to a specific value, same with setting manual white balance. I can do those things from the control app at octopi.local/webcam/control, but I want to make the settings persistent.

Is there a list somewhere of all the available options?

The options come from Linux's video4linux controls not from camera streamer itself.

All camera streamer does is pass those options to the Linux video device drivers.

I turn off autofocus using this in my USB camera(s) configuration files.

OPTIONS='--http-listen="" --camera-format="MJPEG" --camera-auto_focus="0"'

Thanks, that is useful information. Now I know where to look. I did not know what v4l2-ctl was that I had seen pop up in posts here and there.