No control over Prusa printer after safety timer goes off: SOLUTION

Last night I ran into a frustrating issue with my Prusa printer and OctoPrint. My computer is in my workshop, in my barn, about 500' from our house. I do most of my design work in my study, in the house and when I finish late at night, I love being able to just send the data from my slicer to OctoPrint and start a print remotely. Last night I had a 6 hour test print. But the printer didn't respond and didn't start printing.

So, at 3AM, I had to put on warm clothes and walk 500' in 29°F temps to get to the barn to see what was wrong. Okay, I know that's not a terrible life problem, but it's a pain. I got to the barn and, on the Prusa LCD, I saw, "Heating disabled by safety timer." I realized that when I autoloaded a new filament, I forgot to turn off preheating. The printer did that automatically 30 minutes after I had used it.

In my experience, once this happens, I have not been able to take control of the printer with OctoPrint. I searched and found this thread started by someone with the same issue. Sadly, he disappeared without ever announcing if he had found a solution.

There is a rather simple solution: Just click on "Disconnect." Break the connection between OctoPrint and the printer. Then click "Connect." That reconnects and I think it resets the printer. (I could not move fast enough to get over to the printer to see if it had rebooted or if it had just changed to the info screen.) I found this is a simple solution to a frustrating issue. If my Prusa is not responding because it's waiting for a response to a prompt on the LCD printer screen, then I just disconnect and connect to it again and the problem is solved.