Octopi Unable to Connect to Wifi

What is the problem?
Reinstalled OctoPi (0.18, OctoPrint 1.7.2) on a Raspberry Pi 3 B+ using the Raspberry PI imager software. Since installing the Pi will not connect to my WiFi.

What did you already try to solve it?
Re-flashed multiple times. Multiple different WPA_Supplicant configs.

I can login via SSH and ethernet cable but cannot connect using wifi.

I have used ifconfig and wifi scan and the PI can see my SSID with good strength

Logs (syslog, dmesg, ... no logs, no support)
See below:

Additional information about your network
Windows 10. TP_Link Router running through Vigin Media Hub 3.

haproxy.log (33.8 KB)
serial.log (7.7 KB)
octoprint.log (17.9 KB)

Hello @Tob3ster97 !

You may connect a HDMI TV/monitor to the Pi. At the end of the startup sequence there should be a valid IP address.

Hi. I have scanned all IPs on my network and tried them all. Also tried the IP address from the SSH that is assigned to the PI

Issue Solve:
New SD Card
Connected to 5.0Ghz instead of 2.4Ghz wifi

1 Like