Octoprint 1.4.0 no longer connects to my printer after upgrade

What is the problem?
When I try to connect from Octoprint 1.4.0 to my CR-10 S5, it gives an error:

Changing monitoring state from "Detecting baudrate" to "Error: No more baudrates to test, and no suitable baudrate found."

What did you already try to solve it?
Tried changing the port to /dev/ttyAMA0, also tried to change the USB cable which changed the behavior a bit like below:

2020-05-26 18:08:22,168 - octoprint.util.comm - INFO - Changing monitoring state from "Offline" to "Opening serial port"
2020-05-26 18:08:22,178 - octoprint.util.comm - INFO - Changing monitoring state from "Opening serial port" to "Detecting baudrate"
2020-05-26 18:08:23,195 - octoprint.util.comm - INFO - M110 detected, setting current line number to 0

But ended up the same way.

Logs (octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support!)

Logs are attached:

octoprint.log (41.3 KB) serial.log (12.4 KB)
dmesg.log (17.9 KB)

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible)

OctoPrint version : 1.4.0
OctoPi version : 0.15.1

Printer: Crealty CR-10 S5
Firmware: Merlin
Browser: Chrome on macOS (but tested others)