OctoPrint Can't Print with Plugins

What is the problem?

Whenever I run a print with any plugins installed, octoprint disconnects from my printer.

What did you already try to solve it?

Fresh install, different machines running octoprint, switching from obico to other streaming services

Have you tried running in safe mode?


Did running in safe mode solve the problem?

Works fine, but I cannot print with really any plugins

Systeminfo Bundle

octoprint-systeminfo-20240529221410.zip (80.9 KB)


Additional information about your setup

OctoPrint Version 1.10.1
Build 2024.05.14.102430 with "camera-streamer", based on OctoPi 1.0.0, running on Raspberry Pi 4 Model B Rev 1.5
OctoDash on Raspberry pi screen

octoprint.log (288.9 KB)

Disable all plugins and enable them one at a time. When it starts disconnecting, the last plugin is the issue

SOLVED: I recently moved, and I guess the power to my Pi and Screen was not sufficient in my new home. I switched to a more powerful cable and power source, and it seems to have solved my issues!