Octoprint dose not starting Prints correctly and dose not read SD card

CFFFP_SD_card_holder_for_2020_2040.gcode (2.4 MB) Hi all,

I have some problems with my setup of octorpint.

First of all my installation:

Octoprint on a Windows 10 Laptop according that Instruction:
Setup instructions
I have running now the latest version 1.3.12 as I done the Update as describet in the instructions.

My Printer is a Tronxy X5SA with a Tronxy Firmware named V1.4.1RC18m4

What is running at the Moment, the local control of octoprint when calling in the web browser the IP with the :5000.
I can move the axles, switch manually on and of heat bed and printing head, as well I get responds of temperatures of the printer back.
As well, I connected Cura 4.4.0 to the Printer so that I can send Prints direct.
In both cases I can start prints but they fail in case of the described problems below:
Printer heat up Bed, when temperature reached it start to home but only the X axle. Then head move extremely slow to the starting point of print. When reached the printer starts the movements seems to be in correct speed and extruder starts to feed material, but Printing head is still cold. At this point, I interrupt the print.
Do I start directly from the SD card everything is working correct.

Also that is the next problem I can’t initialize the SD card which is in Printer. What I understand is that I should have two possibilities to start prints with octoprint, 1. Directly from the octoprint / Cura instance or by moving it on SD card and start print from there? Is that correct?

As well I have trouble to get the printer controlled with the cellphone app, I use Octoclient what is absolutely not connecting to Octoprint jet and then I tried Octopod what is communicating with octoprint as long I`m in the network, when I leave the network the connection can’t be established.

I know that these are too many issues at the moment. Any how in things like that with the computer and its settings I may not a specialist… but I guess they may sticks together and interferer each other? I hope some of you can start to help me getting the problems one by one solved and the system up and running.

Attached is a Gcode as example. I would like to add also a Log but I dont know where to find the correct log file...

Thanks a lot!

Hi, I do not know what causes your problem, I just want to clarify that you can not print from your printers SD card via OctoPrint, the SD card feature, as I understand, is just for an additional SD card connected to your RasPi as an memory extension.
All log files from OctoPrint can be found in the setup (the small wrench) under Logging

You're mixing something up.
Of course you can print from your printers sd card - but some octoprint and/or plugin features might not work. Octoprint just gets the terminal output while printing from sd card and doesn't analyze the gcode.
It would be a very bad idea to use your printers sd card as memory extension. The connection is slow as hell :smiley: