OctoPrint Plugin manager greyed out

OctoPrint Plugin manager greyed out;

3D printing works etc.. Just unable to select PLUGINS option from the settings in OctoPrint

Tried, same issue;

OLD octopi-0.18.0-1.8.1-20220524101555
and
LATEST 1.18.3 octopi-0.18.0-1.8.3-20220920113806

The Plugin manager is not a 3rd party additional plugin, but part of OctoPrint.
I moved it to Get Help..

Please share a systeminfo bundle

It this what you need Thanks:
octoprint-systeminfo-20220924151758.zip (36.0 KB)
octoprint-logs.zip (140.9 KB)

Have you tried safe mode?

Do you always pull the plug when you shut off/restart the Pi?
This can lead to a corrupted file structure on the SD card.
You may try to reinstall OctoPrint.

On your provided image, Plugin Manager seems no to be greyed out.

I do not see any “Restart OctoPrint in safe mode” from the “System” menu:
I do not want to do: Safe mode — OctoPrint master documentation
because I think it will break my printer
My image as it greyed out

Installed Latest firmware card plugged into Pi 3b,
went back to older version; the same
Used OctoPrint to install Latest firmware

Updated/ Upgraded via Putty as well

I don't understand what you mean by 'Greyed out'? It looks just the same as all the rest of the tabs in the settings to me. Are you not able to click where it says 'plugin manager' in that screenshot?

It won't break your printer.

I Never did anything; may be leave Octoprint open in the background and now I see the PLUGINS as useable

Seems to be working now