OctoPrint Server is not currently running.......and won't start

What is the problem?
Just upgraded the board in my ender3 to SKR v1.3. I connected the same Pi that I had been using previously to the new board and booted it up. The Pi is booting, and I can SSH to it. However, the web interface won't load. I get the "OctoPrint Server is not currently running" page when I navigate to the Pi IP address.

What did you already try to solve it?
Tried manually restarting the service (sudo service octoprint restart) but it doesn't start.

Tried upgrading from the SSH terminal (~/oprint/bin/pip install --no-cache-dir https://get.octoprint.org/latest)

I looked at octoprint.log and while I don't know exactly what I'm looking for, nothing screamed out "ERROR". I'm sure I'm missing something simple.

Logs (octoprint.log, serial.log or output on terminal tab, ...)
octoprint.log (33.4 KB)

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, ...)
Trying to avoid having to reimage the card because my new hardware case makes it very hard to get in and out of. If I can fix it from the command line, that would be ideal.

Thanks in advance!

I did get it to start in safe mode. Trying to figure out what might be causing issues by removing plugins.

Removed a couple of plugins not in use (Marlin Flasher, GRBL Support) and restarted. System is back to normal now and appears to be working fine.

1 Like

Hi @vrocco!

Great you found out.
Please mark your post with the solution as solution: