Octoprint Update not started! The update could not be started. Is it already active? Please consult octoprint.log for details

What is the problem?

octoprint works to control ender 3 and print from pc
but if i try to update or download plugin eg astro clould i get message " Update not started!

The update could not be started. Is it already active? Please consult octoprint.log for details."

What did you already try to solve it?

i have tried 2 different sd cards and different power leads and 2amp plugs
i get a flashing red light and green flashes to
i have had octopi save time lapse videos and run printer fine though

Have you tried running in safe mode?

didnt make difference

Did running in safe mode solve the problem?

Systeminfo Bundle
browser.user_agent : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.124 Safari/537.36 Edg/91.0.864.64
connectivity.connection_check :
connectivity.connection_ok : true
connectivity.enabled : true
connectivity.online : true
connectivity.resolution_check : octoprint.org
connectivity.resolution_ok : true
env.hardware.cores : 4
env.hardware.freq : 1200
env.hardware.ram : 915722240
env.os.bits : 32
env.os.id : linux
env.os.platform : linux
env.plugins.pi_support.model : Raspberry Pi 3 Model B Rev 1.2
env.plugins.pi_support.octopi_version : 0.18.0
env.plugins.pi_support.throttle_state : 0x50005
env.python.pip : 20.3.3
env.python.version : 3.7.3
env.python.virtualenv : true
octoprint.safe_mode : false
octoprint.version : 1.5.2

Additional information about your setup
not sure if red light flashing on pi is good or bad
no power low etc on dashboad/webpage

please im desprate

Hello @jace !

You have an undervoltage and throtteling issue:

As long this persists, you can't update anything.

does this need a bigger power supply and what to do about throtteling ?

Depends on what you are using now. Bigger is not always better.
But always take care not to use a charger.

For a Pi 3B you need a power supply at least with 5.2V and 2.5A

The throtteling in this case is a result of the undervoltage issue

Using a samsung 2 amp plug and a lead but ordered a 3a pi power lead


just an update
new power supply and red light is on constantly and updates great
power supply needs more than a phone charger
thanks for help Ewald_Ikemann

1 Like