OctoPrint Web Interface Won't Load After Login

What is the problem?
After logging into my OctoPrint web UI, all I am greeted with is a white/blank screen.

What did you already try to solve it?
I have restarted the service and the pi. I have used both OctoPrint.local and IP of Pi to access the Web Interface and using multiple browsers and computers. I can log into the PI using SSH. I can also control my printer using the OctoPod plugin. I can also remotely upload my files to my printer using Prusa Slic3r. I have also tried to make sure my raspberry pi is up to date.

Logs (syslog, dmesg, ... no logs, no support)
octoprint.log (107.8 KB)

Additional information about your network (Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ...)

It looks like something may have got corrupted with the static files on your Pi, as there are a lot of errors in the log file relating to loading them.

You could try a reinstall (no loss of data) to see if that fixes the issue:

1 Like

That solved it! Thank you so much!

1 Like