Ofset head temperature changes on its own

Luckily it is by rebooting it is Octiprint that comes to put a temperature of 205 in the offset of the head

Octoprint OctoPrint : 1.3.12
Anycubic Chiron
Slicer Prusa 2.1.0

code de départ sur le terminal

Connecting to: /dev/ttyUSB0
Changing monitoring state from "Offline" to "Opening serial port"
Connected to: Serial<id=0x6f4c5730, open=True>(port='/dev/ttyUSB0', baudrate=250000, bytesize=8, parity='N', stopbits=1, timeout=20.0, xonxoff=False, rtscts=False, dsrdtr=False), starting monitor
Changing monitoring state from "Opening serial port" to "Connecting"
Send: N0 M110 N0*125
Send: N0 M110 N0*125
Recv: start
Send: N0 M110 N0*125
Recv: echo:V1.3.0
Recv:  1.1.0-RC8
Recv: echo: Last Updated: 2016-12-06 12:00 | Author: (Jolly, xxxxxxxx.CO.)
Recv: Compiled: Oct 25 2018
Recv: echo: Free Memory: 3118  PlannerBufferBytes: 1168
Recv: echo:Hardcoded Default Settings Loaded
Recv: echo:Steps per unit:
Recv: echo:  M92 X80.00 Y100.00 Z400.00 E405.00
Recv: echo:Maximum feedrates (mm/s):
Recv: echo:  M203 X100.00 Y100.00 Z20.00 E80.00
Recv: echo:Maximum Acceleration (mm/s2):
Recv: echo:  M201 X350 Y350 Z50 E30000
Recv: echo:Accelerations: P=printing, R=retract and T=travel
Recv: echo:  M204 P350.00 R3000.00 T350.00
Recv: echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s),  Z=maximum Z jerk (mm/s),  E=maximum E jerk (mm/s)
Recv: echo:  M205 S0.00 T0.00 B20000 X4.00 Y4.00 Z0.40 E20.00
Recv: echo:Home offset (mm)
Recv: echo:  M206 X0.00 Y0.00 Z0.00
Recv: echo:Z2 Endstop adjustment (mm):
Recv: echo:  M666 Z0.00
Recv: echo:PID settings:
Recv: echo:  M301 P20.00 I0.50 D106.55
Recv: echo:  M304 P97.10 I1.41 D1675.16
Recv: echo:Filament settings: Disabled
Recv: echo:  M200 D1.75
Recv: echo:  M200 D0
Recv: echo:Z-Probe Offset (mm):
Recv: echo:  M851 Z-17.60
Recv: MEANL_L:85echo:SD card ok
Recv: ok
Changing monitoring state from "Connecting" to "Operational"
Send: N0 M110 N0*125
Recv: echo:SD card ok
Recv: ok
Send: N1 M115*39
Recv: ok
Send: N2 M20*19
Recv: Begin file list
Recv: RAD2AV~1.GCO
Recv: End file list
Recv: ok
Send: N3 M105*36
Recv: ok T:59.9 /0.0 B:46.0 /0.0 @:0 B@:0
Send: N4 M105*35
Recv: ok T:56.3 /0.0 B:44.9 /0.0 @:0 B@:0
Send: N5 M105*34
Recv: ok T:53.3 /0.0 B:44.5 /0.0 @:0 B@:0
Send: N6 M105*33
Recv: ok T:50.8 /0.0 B:43.1 /0.0 @:0 B@:0
Send: N7 M105*32
Recv: ok T:48.5 /0.0 B:42.5 /0.0 @:0 B@:0
Send: N8 M105*47
Recv: ok T:46.1 /0.0 B:41.4 /0.0 @:0 B@:0
Send: N9 M105*46
Recv: ok T:44.2 /0.0 B:40.6 /0.0 @:0 B@:0
Send: N10 M105*22
Recv: ok T:42.5 /0.0 B:39.9 /0.0 @:0 B@:0

Hi :slight_smile:
Upload the logs (octoprint.log serial.log) please. Be sure to activate serial logging ( Settings > Serial Connection)
I would test if the issue persists in safe mode - maybe a plugin is doing something weird.

I believe to have found the culprit in Filament Manager one indicates a temperature Ofset for the PLA. One can think that this temperature is specified for PLa in question, but not it comes to modify the offset of the temperature of the nozzle.
Which amounts to saying that you should always use a temperature of 1 degree in the slicer and let the filament manager manage the temperature. This is subject to error.
Thank you for your reply