Power cut now asking for password

What is the problem?

Power cut while printing now octoprint asks for password I've tried the few passwords I normally use which are apparently wrong. How do I reset this octopi password that I don't even remember ever setting up?

What did you already try to solve it?

looked at how to reset password using SSH whatever...looks like gobbedygook to me i'm not a computer person. The whole thing will be going in the bin if it requires one to be a computer expert to reset a password

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Hello @196Chlne !

Do you want to reset the OctoPrint password or the OctoPi password?

A quick search gave this ion the FAQ:

This is a very detailed description how to reset the OctoPrint password.

Hi thanks. I need to reset my octoprint login. I don't know what SSHing is or how to do it and it is very difficult to connect a monitor to my rasbery pi since it is inside a printer that must be dismantled to get to it . How do I recent this octoprint password? What is SSH?
this is starting to sound very complicated to the point I'll just throw the thing away and buy a new one

There are some guides how to SSH, like this:

It is not that difficult.
There is no need for throwing away.
If nothing works, you could flash a new OctoPi onto a SD card.
But you may give SSH a try.

I'm trying to reflash the micro SD card. I've absolutely no idea what or how to SSH and I cannot easily connect the pi to a monitor. Maybe if you are a professional computer tech/programmer or software engineer this is simple but for normal non computer person this is absolutely ridiculous. I hope this works otherwise I'm stuck with a useless printer and only option to buy new and start over

That's why I posted that link in my last post.

Anyhow, a fresh flash gives you a clean and up-to-date system.

Thankfully reflashing worked. Thanks for your help

1 Like

@196Chlne, I strongly recommend that you take the time to learn how to use SSH and maybe a few basic Linux commands. You don't need to be an expert because if you encounter a problem that we can help you fix using SSH, we will lead you through exactly what commands to type, etc.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.