Printer Halts after PID autotune

What is the problem?

I can pid tune my hotend and it completes successfully. I enter the values with m301 command and then try to heat up my hotend and it halts due to temp error at 235 of 245 degrees. I can run the system cooler but need 245 for petg. This just started today after changing nozzle brands and do the pid tune. Previously ive run at 245 for hours on end.

What did you already try to solve it?

checked connections to thermister and heater.

Have you tried running in safe mode?


Did running in safe mode solve the problem?

no same problem halts at 235 degrees.

Systeminfo Bundle

cant find the system info link. I dont think I have system permission? I tried upgrading octoprint and it wants python to upgrade and I cant for the life of me remember how to terminal in. I havent touched octo print in years it just works usually.


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Could you please add these informations?

did you change the nozzle length? maybe the parts cooler is blowing on it and it can't reach the temperature anymore

but why would you run a pid tune after nozzle change?

No the new one is 13mm too. I had upgraded the heater block a few days ago and didnt tune it then so I did it today. It seems that if I PID tune to a lower temp the printer halts at 95% of that temp. I did pid to 225 and it halts at 220 or so. It reaches the temp during pid just fine. Its only when I set the temp in octoprint that it fails.

Wierd. I did a pid tune to 200 degrees and the problem has gone away. Have done 2 small prints at 245 just fine.

:person_shrugging: how does the graph look like? stable?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.