Printer not connecting after update/new motherboard Ender 5

What is the problem?

I changed motherboard from my Ender 5 for a V4.2.7 silentboard and I updated octoprint and now I cannot connect to my printer anymore. Camera is working.

State: Offline after error
No more candidates to test, and no working port/baudrate combination detected.

What did you already try to solve it?

Run in safe mode
New micro USB cable
Restart everything

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle


Ender 5 in combination with Pi4 and Octoprint 1.6.1 and Windows 10 64 bit.


Sorry, I couldnt post log because I'm a new user and bounded to limited characters...
Nice to meet you! I do think I posted before, but under other account...

What versions of firmware did you have in the original and new board? Perhaps the version in the original board dealt with stock Creality idiosyncrasies.


I used Marlin 2.0.1 on the old and new one is th3d ufw 2.35 it says. But I think that is based on Marlin? Not so much knowledge about that...

A short forum search gave this:

Oh, nice. Thanks. Well, I typed in the question, but I didnt get any instant results (results that pop up when typing). Maybe because it was on my phone.


Tried the 3rd usb cable and this one worked! You can see it at the thickness of the cable if it has data and power. Thanks for the help!

1 Like