printing of additional material

Can someone help me?
I have the following problem, when I put a GCode to print, each layer makes a line that is not in the GCode at very low speed. sometimes it makes that line outside the model and other times it prints it inside, but in the GCode it doesn't appear anywhere.
I have tried to change the "Cura" for an older version, I have updated the firmware of the printer, I have changed the STL for a different one and in all the occasions it prints that line...
I only have Octoprint left, what can it be?

Translated with DeepL Translate: The world's most accurate translator (free version)

Hello @DavidEtxajaun !

When you opened this thread, there was a template that asked for some very valuable information.

Sadly you deleted that.

Could you please try again?

What did you already try to solve it?


Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, .... as much data as possible


It sounds like it could be a prime line that is in the gcode scripts?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.