RPI 3B+ install problem

What is the problem?

Install has been tried both ways but fails to complete/be visible on WIFI. I am using a 128Gb micro SD card. I have done initial power up connected to my Snapmaker 2 A350T (connected via USB cable to RPI 3B+) powered up with a connected Logitec 720 webcam. Lots of the PI green light flashing and when it stops, attempted connection via IP address and also Octoprint.local. no joy.

What did you already try to solve it?

Raspberry installer with the ctl-shift-x inputting my info. Also tried installing RPI software using raspi-config, then the Octoprint load.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Using Firefox current version, current Octopi during the last 2 days,Snapmaker 2 A350T Firmware 2_V1.14.2_20220113, Touchscreen V1.14.1, Controller V4.4.16, Android 7.1

Have you maybe changed the username?

Else you can connect an HDMI TV/monitor to the Pi to see what is going on.
At the end of the bootup sequence you should get a valid IP address

1 Like

Finally got it installed and running on the fifth try. Sucess with the Raspberry loader with ctl, shift, x, to the RPI/Octoprint selection running headless with only Logitech 720 camera connected. Once green light stopped flashing checked the completion in Firefox, powered off and connected to printer, powered on and setup the serial port connection. Tested by setting bed and nozzle temperature.
JOY! Please close issue and my appologies and thanks.

1 Like

By pulling the plug?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.