Temperature tab is no longer showing (resolved by reinstalling)

I installed Better CNC pluggin (just to try it out) and it replaced the temperature tab with it's own.
After I uninstalled it, the temperature tab is not there.

Anyway to get it back again?

What is the problem?


What did you already try to solve it?


Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Hello @iplayfast

I've tried running in safe mode, no change.
I've tried turning off the temperature graph feature. Then turning it back on.
I'm not sure what else I can try.

browser.user_agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/90.0.4430.93 Safari/537.36
connectivity.connection_ok: true
connectivity.enabled: true
connectivity.online: true
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1400
env.hardware.ram: 383963136
env.os.bits: 32
env.os.id: linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 3 Model A Plus Rev 1.0
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.throttle_state: 0x80000
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.6.1
printer.firmware: Prusa-Firmware 3.9.3 based on Marlin
systeminfo.generator: systemapi

Just realized that the webcam view isn't there either.
Only gcode viewer, terminal, timelapse, and arc-welder.
Disabling arc-welder and timelaps just removes those tabs, so only gcode viewer and terminal are present.

Looks so bare.

So please share the Systeminfo Bundle
This includes some logs that can help.

Also, you have a temperature issue with your Pi:

octoprint-systeminfo-20210513141342.zip (9.3 KB)
I don't understand the temperatue issue. Does 0x80000 mean it's running too hot? Fix by moving to less crowded area?
Thanks for helping.

Resolved by reinstalling octoprint.