UI load looping every 2 seconds

What is the problem?

Have used Octopi on Pi 3B for several years, all of a sudden it started asking for user name and password. I do not remember ever setting that up, it always just started up.

What did you already try to solve it?

I tried the config.yaml remove routines, no help. "file does not exist"
Finally forced re-install of Octoprint. Twice.
Now when go to http://octopi.local, it starts with the "Loading UI, please wait" screen but that just loops every 2 seconds, UI never loads.

Have you tried running in safe mode?

Yes, I think. Not sure that worked

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

No UI, Octoprint never completes loading, so cannot see system information

Additional information about your setup

Octoprint 1.9.3
Windows 11
Pi 3B
Prusa MK3 printer

Hello @TNDave !

Have you tried a different browser?

Thanks for the suggestion. I just tried three browsers, Chrome, Edge, and Firefox. All do the same thing.
This is what it does:

I cannot upload a systeminfo package, no way to get it.
I tried the command line method, but all I get is "command not found". I added the trailing period, tried one space, and two spaces, nothing works.

Have you tried via SSH?

This may be caused by data corruption on the microSD card. If you have another microSD card, please flash a new OctoPi image and see if you can get through the initial startup.

As @Ewald_Ikemann asked, can you SSH into the RPi 3B? If so, it should print the OctoPrint and OctoPi versions on the terminal. Let us know what OctoPi version you have.

I flashed a new SD card, working now! Thanks

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.