Unable to update to 1.5.3 and plugins wont install

What is the problem?

Good afternoon :slight_smile:

I am unable to install the updates from the octo pi dashboard 1.5.2. fresh install.

I am also unable to install plugins.

What did you already try to solve it?


Have you tried running in safe mode?

I have gone into console and done an update

sudo apt get update


Sudo apt get upgrade

Did running in safe mode solve the problem?


Complete Logs

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Raspberry pi 3, 8gb memory cardoctoprint (1).log (73.5 KB)

Hello @georgew94 !

What's about this:

Shot in the dark: Do you have this:

I can't see these symbols, I did have a voltage issue when I first started but have resolved this now, I cant attatch my logs im still a noob account :slight_smile:

Even completely new users are allowed to attach a file to their post... otherwise we wouldn't be so adamant on logs without which we btw can't help.

Thank you I have uploaded the file, I'm all abit new to this, bit overwhelming haha.

As I assumed before:

|      pi_support:
|          model: Raspberry Pi 3 Model B Rev 1.2
|          octopi_version: 0.18.0
|          throttle_state: '0x50005'
2021-03-09 13:55:42,953 - octoprint.plugins.pi_support - WARNING - This Raspberry Pi is reporting problems that might lead to bad performance or errors caused by overheating or insufficient power.
!!! UNDERVOLTAGE REPORTED !!! Make sure that the power supply and power cable are capable of supplying enough voltage and current to your Pi.

You have an undervoltage issue. You may provide your Raspberry Pi with a decent power supply.

1 Like

Oh sorry thank you I thought I'd solved that before with it being a high voltage when I first started setting it up, perfect I shall sort this now thanks again.

Resolved thank you

1 Like

Great! So could you please: