Voxelab Aquila Connection Problems

What is the problem?

Voxelab Aquila running on a modified Alex's Firmware randomly (usually only prints 2+ hours) looses connection during prints, both when printing from SD and from OctoPrint. When printing from SD it will continue to completion. When printing from OctoPrint the nozzle just stops and stays at temperature. I can't cancel the print or anything. I have to just flip the switch on the printer.

What did you already try to solve it?

Covered the 5v, added G0, G1, G2, and G3 to long running commands, safe mode.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Logs are from the last time it happened when it was printing from SD. Working on getting a copy of the logs with it printing from OctoPrint. It has happened before while I was using serial log, but I don't know if that will be included in the current version. Very new to all of this.
octoprint-systeminfo-20220317195915.zip (215.3 KB)
octoprint.log (1.3 MB)
serial.log (393.9 KB)

EDIT: Heres some logs from it doing it while printing from OctoPrint.
octoprint.log (1.6 MB)
serial - Trimmed.log (268.5 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Windows 10 and Android 11
Google Chrome, both PC and Android, both up to date
Raspberry Pi Zero 2 W Rev 1.0
OctoPrint Version 1.7.3
OctoPi 0.18.0
Python 3.7.3
Voxelab Aquila, no major modifications yet
Firmware: Self Compiled 3x3 Manual Mesh fork of Alex's JyersUI fork.

Could be a problem with the usb cable.
Try others - preferably a cable with good quality and ferrite beads

1 Like

I've already tried the 2 I have. I have another on order im waiting for thats much shorter and ill order some ferrite filters.

Edited the OP to include additional logs from when printing from OctoPrint

It's better you just upload the systeminfo bundle.

  1. It includes all important files
  2. It is zipped: It uploads faster and does not need so much space.

And BTW: Never shorten a log file. You may accidentally remove important information.

I did upload the System Info Bundle in the OP, and i only shorted the 2nd log because it was 9mb and the upload limit is 4mb

Heres the system info zip

That's why the bundle is zipped

Oh I understand now. All those log files are included in the system info bundle, so I wouldn't have needed to shorten anything if I had just uploaded that the 2nd time.

I'm ordering a 3ft monoprice cord with ferrite choke right now. The one that's recommended in the basic buyers guide. Hopefully that takes care of it. If not, ill be sure to get a new system info if it fails

1 Like

This appears to have fixed it. Ordered the Monoprice 3ft cable with ferrite choke from Amazon. No issues since


I noticed issues when the USB (serial really in this case since the printer's port is serial) cable was running under or near the power supply. Power Supplies kick out a lot of EMF. 24v system with a high level of switching going on (constant heating on and off on hot end) that throws out a lot of magnetic interference. I've dealt with similar issues with RC planes and their Receiver radios being close to power connections. Lot's of EMF. Once I moved the cable away from PS and System board, connection and drop issues disappeared. Many cheap cables aren't shields. In fact, can be hard to fins ones that are. Try and find one. Also, if you are plugged into a USB 3 port (Blue)...don't! Move it to a USB 2 if you can. The Aquila doesn't seem to like the USB 3.
My Aquila is running beautifully on Octoprint. I went from a Raspi 4b to a Zero 2W (4b 4gb seemed like overkill) and she runs just fine. But, I'm going back to a 4b 2gb. the Zero is just noticeably slower...lol. I got spoiled by the 4b

1 Like

Yea... ferrite does help with noise (EMF really) I use them for RC planes to reduce receiver radio interference. And... keep cable AWAY from Printers Power Supply :-).

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.