Voxelab Aquila not connecting to Octoprint/Octopi

What is the problem?

Octoprint/Octopi unable to connect to my printer. Have a Rasberry Pi 4GB with camera - camera and Pi connects to the the web interface but unable to connect to the printer when Aquila owners are reporting it is supposed to work (Ender 3 v2 clone * am told)* New to Octoprint and Rasberry Pi but pretty computer saavy

What did you already try to solve it?

Safe mode, change to 3 different USB cables that I know work, reboot multiple occassions, changed settings to known profiles as per: Known Printer Profiles for OctoPrint (Ender 3 V2), Changed to all baud rates and auto

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Complete Logs

octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support! Not log excerpts, complete logs.)

Offline (Error: No more candidates to test, and no working port/baudrate combination detected.)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

brand new Rasberry Pi 4 4gb - did all the updates I could - installed latest version of Octopi/Octoprint.

Let's check if the printer is detected by the pi at all.

Log into your pi via ssh then disconnect your printer, connect it again, enter dmesg | tail -n 20 and post the output here.

If you need help with the ssh part
Scroll down and start with the Connecting to Your Raspberry Pi over SSH part.
The first part is already done for you in the octopi image.

Thank you. Out on the boat for the weekend in the waters of Vancouver Island. Will try these suggestions when I get home late Sunday or Monday.

1 Like

Have fun :slight_smile:

Here are the captures using 3 different USB cables. 1st is truncated because it is the same as the other one I emailed

1st email bounced with too many attachments. Here is the capture following your instructions. tried with 3 different cables

By gosh - got it working. 3rd cable and a few reboots was a charm.
Cheers and thanks