Webcam not visible in controltab

What is the problem?

Webcam not visible in Controltab

What did you already try to solve it?

Reinstalled the plugins

Have you tried running in safe mode?

Yes in safemode it is visible

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Windows 10

  • OctoPrint 1.9.3
  • Python 3.9.2
  • OctoPi* 1.0.0 (build 2023.10.09.151442

So what: Yes or No?

Please attach the systeminfo Bundle to your next post.

No running in safe mode did not solve the problem.
However the webcam was visible in safemode on the control tab.

I did not install the systeminfo bundle because of the 'not supported' message.

Safe mode is not a repair tool.
If it works in safe mode, then one of the plugins is faulty.

Cant tell, because there is no systeminfo bundle.

This is nothing to install. It is in the system by default.

Where or how can I access the system-info? (45.2 KB)

Found it and uploaded it with this message.
Hope someone can clarify my problem.

It looks like you have the "Webcam Tab" plugin installed. This moves the webcam view away from the control tab and into a separate tab. It might be hidden under the drop-down at the end of the tabs row. If you disable/uninstall this plugin I would expect that your webcam will reappear on the control tab.

Yes correct I've installed the Webcam Tab plugin because I had no webcam visible at all.

Disabled the WebcamTab plugin and presto the webcam appered in the controll tab.
I'm flabbergasted, because after installation on a new Pi there was no webcam.

So problem solved.