Y Axis randomly stops mid Print - Ender 5 Silent

First, my apology: I am not a user of OctoPrint or Raspberry Pi. I wanted to let everyone know that I have the same issue with a brand new Ender 5 Pro w/ 1.1.8 FW. Also, it doesn't matter if I print from Simpify3D, Pronterface, or the SD card: in all cases I randomly lose the Y axis. Just like all of you, my Y motor seems to be disconnected, because I can move it with very little resistance.

I have gotten a couple of good prints, including the owl that came with the printer.

One other thing I found. When I tried to print 3DBenchy, it came out half height. I tried again and got the same result. So, I scaled the X axis only, and got a 'not too bad' Benchy.

Through Internet research I discovered that it was possible my Z stepper motor steps/mm may be off. It was @ 400, so I changed it to 800, and suddenly my prints are full height. I realize this not strictly on-topic (I apologize for that) but I thought it might be useful to at least 1 person in this thread.

2 Likes

Thanks for your post :slight_smile:
:+1:

Well folks, got a new one today: my extruder stopped feeding. I was test printing a model that failed yesterday with the Y axis failure we're all experiencing. It was odd to see it was the extruder motor this time.

I've been doing hi-tech for many decades. Over the years I've developed some troubleshooting rules. When dealing with computers & other hi-tech gear my first rule is: connections. My second rule is: connections. My third rule is (see a pattern yet? :grinning:): connections. If those don't resolved the issue, my next rule is: thermal. Look first for something overheating, particularly if the issue appears random. I'm thinking that's what may be going on here. How else to explain the eccentric nature of the failures?

About now I'm wishing I had some thermal testing gear I could connect to the TMC2208 heatsinks an monitor the temps, especially at the point when the Y axis stops moving. Oh, a little research led me to discover that the TMC2208's are not supposed to be used with heatsinks. TMC specifically says so; something I confirmed in a TH3D video. Their EZ Board Lite doesn't have heatsinks and it beat all others in a torture test carried out by TH3D (I know, there's a bias there, but still).

BTW, after a power off & on of the printer, the extruder works just fine.

This thread reminds me of... "caveat emptor".

I hear that. I bought the Ender 5 Pro based on a lot of rave reviews and, I have to say, when it prints properly, it does produce really good results. However, it's also true that the prevalence of 1.1.5 boards is much lower than 1.1.4 boards; at least I assume it must be. As far as I know, 1.1.4 boards have no issues with overheating stepper driver chips, so they may never exhibit what we're all seeing.

Unless I can return the printer for a full refund, I will probably have to spend enough to fix my Ender 5 Pro that I could have bought a Prusa straight off. Caveat Emptor indeed.

Greetings all. I have some potentially FANTASTIC news!!

I was able to successfully flash my Silent 1.1.5 mobo with the TH3D Unified Firmware, ver. U1.B2.R3.

This immediately told me one thing: apparently the Silent 1.1.5 boards DO have an onboard bootloader. I've seen so many conflicting statements (including from TH3D) that I was completely confused what the truth is. So, now we know.

And, looking at the photo, it seems the new firmware may have made all the difference. Now, I realize, scientifically, this is just 1 datapoint; however, it's a very positive one I think.

The proof of overwhelming anecdotal evidence will come if and when many of you also flash U1.B2.R3 onto your printers and have the issue disappear.

I just assembled a brand new Ender 5 Pro. All the prints get stuck on the x-axis (losing the y motion) after a few minutes. The y-motor seems fine - i can get it to move manually after stopping the print.

@snafu, did the firmware update fix the issue for you. I am new to 3D printers so not sure if i should attempt to update the firmware - would i loose any warranty e.g? thanks!

Hi all!
I'm relatively new to the world of Octoprint/FDM printing.
I've had this problem a number of times. Some prints will print out fine, whereas some, the Y axis will just stick.

I'm using the latest Octoprint, and have upgraded my Ender 3 pro to use the silent board.

The first thing I noticed about when it happened was when I'd check the printer in the middle of the night from my iphone. I stopped checking the webcam from my iphone and the issue seemed to disappear.

Most of the times the prints come out fine.
Tonight, I had a 18/19 hour print running. All was going fine when I was in the room.
Went downstairs for food and to chill watching TV.
I checked the print a while later using the webcam on octoprint via my laptop, and everything still seemed fine. After the TV show I was watching had finished I decided to check the print again. Only to discover that the Y axis had stopped.
Judging by the print, it looks around the time that I checked octoprint on my laptop.

Weirdly, I can sit in my office working all day with the webcam fullscreen on a desktop monitor for a full shift and not a single issue.

I'm going to set the print away again tonight, and not check octopi's webcam at all.
I'll be back with an update on the print at some point tomorrow.

Damnit.
Got up and the filament had snapped :frowning:

But, it's probably coincidence that I have checked the print around the time the fail happened in the past.
The Y axis had randomly stopped again, but this time on a different coordinate.
Seemed to print more of the model before the fail.

Seriously there is no real fix for this yet.. Ugh.. Just ran across this post and was having my Y axis just stop moving. Works fine from the SD card but ends up dragging a straight line on prints from octopi.