Can't Connect to Octopi

When I go to octopi.local, it says that the site cannot be reached

I made sure everything is plugged in and turned on, I turned the pi off and on again, unplugged it waited for 10 seconds and then plugged back in, but I don't have any technical knowledge about so I'm not sure where to go from there. Because the server is down I cannot get my logs.

I have a raspberry pi 4, a Prusa i3 mk3, and I use chrome.

Sorry if there is information that you might need that is missing. This is the first time I have posted here and I am very new to octoprint and raspberry pis in general.

Thanks for your time!

What operating system are you using? (not on the Pi)

What Octopi operating system?

No, when you are trying to connect to the Pi, you said you're using Chrome. Are you on Windows? Mac? Linux (Ubuntu, Arch, etc.)?

Oh sorry, dumb question. I'm on mac.

Two things to try:

  • Open up Safari and see if it works in there.
  • Type http://octopi.local rather than just octopi.local in the address bar (omnibox).

Neither of those worked. Nothing would load on Safari, and when I put in http://octopi.local, it still didn't find the server.

Do you have the chance to connect an HDMI monitor or TV to the Pi?
At the end of the startup sequence it should display it's IP address.

1 Like

That worked! Thanks so much for helping me out.

1 Like

I only access mine by IP, though I give them a static IP (search and you'll see info on that). Here's the octopi.local thing- you can see it only works for specific cases and there are numerous places it can go wrong: