Ender 3 pro doesn't connect

What is the problem?

Octoprint and the ender 3 pro suddenly doesn't want connect anymore but before it has worked really good

What did you already try to solve it?

Diffrent usb kabels, diffrent pi, clean install. When i conected to the pc with cura it see's the printer

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Hello @Sander_Seleski !

Where is the rest of the template? We are missing some major information that help us to help you.

Side hint:

Also try with/without SD card in the printer.

Wich info do you miss?
With or without sd card doesnt make a diffrence

The systeminfo bundle is missing :slight_smile:

browser.user_agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:93.0) Gecko/20100101 Firefox/93.0
connectivity.connection_ok: true
connectivity.enabled: true
connectivity.online: true
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1400
env.hardware.ram: 915718144
env.os.bits: 32
env.os.id: linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 3 Model B Plus Rev 1.3
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.throttle_state: 0x80000
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.6.0
systeminfo.generator: systemapi

System info bundle is supposed to include logs. Otherwise we're grabbing the magic 8-ball and trying to use psychic powers to see the log files

The only thing we can say is, that your Pi gets too warm:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.