Ender 3 pro issue

What is the problem?

Ender 3 pro will connect for a split second and show "No serial port found" and will not connect.

When I can get it connected I attempt to start a print and it will start for a second, do its normal process and before it gets to lay any of the print down will lose connection.

What did you already try to solve it?

Ive tried 10+ different micro usb cables to connect my printer

Tried it on both a Raspberry 3 B+ and a Raspberry 4

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

octoprint-systeminfo-20240612220247.zip (15.2 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octo Print version 1.0.0, Ender 3 Pro, Browser: Opera GX, operating system: Win 11

Hello @jbradfield44 !

For this is a Creality printer, try with/without SD card in the printer's SD card slot.


Also try to connect to pronterface

Thank you!! I will try this!! I am also getting the same error "OctoPrint Error
SerialException: device reports readiness to read but returned no data (device disconnected or multiple access on port?)" On my Ender 3 S1 printer. Should I try the same thing?