Error reported by printer Your printer's firmware reported an error. Due to that OctoPrint will disconnect. Reported error: Printer halted. kill() called!

What is the problem?

whenever I start a print, it heats up and then immediately calls kill()

What did you already try to solve it?

I tried using an sd card, looking at the logs, and searching on this site. but I don't know enough to know what I'm looking at. I was trying to change the firmware. when it didn't work I tried to go back to the firmware that did work

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!) (145.7 KB)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


It seems like it happens while homing.

Does the printer start with the homing or does it not move at all?

I can't get it to move at all

Can you home the printer via the printer's own menu?

no, not at all

So, is the printer connected to the mains and powered on?


That was also my first thought but the heaters are working :person_shrugging:

Ooops, overseen that

Btw: What printer is it?

I've already put the tape on the power coming from the pi

ender 3 v2

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.