Full control but never starts print

What is the problem?

Was able to successfully do 1 print from octoprint to the ender 3. Added 2 plug ins bed visualizer and octorpint anywhere. Since then was not able to print anything. Still have full control of temp and all motors.

What did you already try to solve it?

Uninstalled both plug ins restarted octoprint and printer.

Have you tried running in safe mode?

not sure how to do thatoctoprint-systeminfo-20220204104256.zip (5.4 KB)

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

octorprint running on python on windows 10 laptop connected to printer via usb.


Hint: the blue + underlined text parts are links.

Ok, I have it running in safemode now and tried to print and never starts printing, terminal just provides temp output
Recv: echo:busy: processing
Recv: T:203.19 /205.00 B:51.76 /50.00 @:60 B@:0 W:4
Recv: T:202.50 /205.00 B:51.53 /50.00 @:79 B@:0
Recv: T:202.08 /205.00 B:51.53 /50.00 @:125 B@:0 W:3
Recv: echo:busy: processing
Recv: T:200.69 /205.00 B:51.59 /50.00 @:127 B@:0 W:9
Recv: T:200.42 /205.00 B:51.59 /50.00 @:127 B@:0
Recv: T:200.28 /205.00 B:51.93 /50.00 @:127 B@:0 W:9
Recv: echo:busy: processing

Never actually starts running the gcode of the print.

What printer do you use?

creality ender 3

Then you may try with/without SD card in the printer and also this:

From this temperature reporting, it looks like the printer is never getting up to temperature properly, so the print never starts. See the temperature is actually going down before it gets to 205.

You probably need to run a PID tune for the heater and save the configuration.

Are you using a self printed fan duct?

Pid tuning and silicon sock resolved the issue. printing great again and maintaining temp

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.