Is printing on Creality 6 SE too fast?

Dear All,
I am using Rasp 3B+ for OctoPrint and Creality 6 SE for the 3D Printer. I can get some good result when i put the GCODE filed to SD and print them directly from 3D printer. But there is aslo some issues there because to print any object with PLA i have to make the BED temp to 75-80 and Heat to 220. AND also addition to this i have to amke the speed to 30-50 for the first layer then i lower bed temp to 60 and nozzle to 220. But print speed is 50.
I have also tried to use OctoPrint but i can not lover the speed to 30-50. Always 100 and its too fast.Something wrong?

I change nozzle. Nothing happened.
On Octoprint there is feed and flow ratio i changed them to 50 but they blink and disappear. I also dont know if its correct way. is it?

I did not try safe mode. Should i?

And addition to all i have written, i have beginned to write a plugin for that to make the first layer on BED TEMP 75-80 and nozzle 200, and before 5 min to lower bed temp which is already a plugin.
But i could not find how to lover the speed with code, how to understand the first layer finised , where could i find commands?

Hello @PerGeLAdAm !

If it is asked for, it's recommended.

Also sharing the systeminfo bundle file that has been asked for too.

The more information we have, the better we can help.

I have tryied to reprint.

octoprint-systeminfo-20211008140459.zip (10.3 KB)

browser.user_agent : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/94.0.4606.71 Safari/537.36
connectivity.connection_check : 1.1.1.1:53
connectivity.connection_ok : true
connectivity.enabled : true
connectivity.online : true
connectivity.resolution_check : octoprint.org
connectivity.resolution_ok : true
env.hardware.cores : 4
env.hardware.freq : 1200
env.hardware.ram : 914006016
env.os.bits : 32
env.os.id : linux
env.os.platform : linux
env.plugins.pi_support.model : Raspberry Pi 3 Model B Rev 1.2
env.plugins.pi_support.octopi_version : 0.18.0
env.plugins.pi_support.throttle_state : 0x50005
env.python.pip : 20.3.3
env.python.version : 3.7.3
env.python.virtualenv : true
octoprint.safe_mode : true
octoprint.version : 1.6.1
systeminfo.generator : systemapi

You have got an undervoltage issue:

2021-10-08 13:45:38,566 - octoprint.plugins.pi_support - WARNING - This Raspberry Pi is reporting problems that might lead to bad performance or errors caused by overheating or insufficient power.
!!! UNDERVOLTAGE REPORTED !!! Make sure that the power supply and power cable are capable of supplying enough voltage and current to your Pi.

Also, when the printer behaver weird, try this:

75-80°C for the bed for PLA is quite hot.

Is the print via the prionter's SD card also too fast?

Normally you would want to control the speed in the slicer. Not in the Octoprint.
In slicer you can specify speed for iniital layer(s), the "normal" layers and the finishing layers (ex ironing). ex cura
image

why is it necessary to print at 220? it's a bit on the hot side, but not unusual (ex ePLA-Matte | eSUN 3D Printing Materials.
Bed should usually be above the glass transion for the first layer(s) and below after, so ex for eSun above 51°C (= "Heat Distortion Temp") like 60, and below after.

BTW the " Always 100" that's the feedrate, and it's relative to what slicer specified in the GCode.

So feed rate modifier is 100 by default and can be modified to ex 50 to halve the speed, or 200 to double the slicer specified speed.

image

@ ALL;
Thank you so much for answerign fast.

@Ewald_Ikemann
I have made the 5V pin issue. But the of undervoltage is coming. I will replace it. yes its too hot. I use ESUN.

@seb
In Slicer: Ultimaker Cura i have made the speed as you have described. I wasnt aware of this, thank you so much. But unfortunately its moving always %100 speed. Not acting as described at GCODE.

Don't use the speeds from screenshot without tuning your printer, it won't end well. Start with your speeds, but filled in the proper parameters.
You can make them visible by filtering on "speed" in cura
image

The feedrate as reported by Marlin on screen is a "%" and will be "100" at start: it means "speed" as requested / specified by slicer in GCode.

I tried with this. Speed does not changed.

image

Afterwards i upgraded to Community Firmware 6.1 clean the bed with soap. Now i have progress. Now i am detecting if the Cura Gcodes send or not?

I have had issues where I needed to increase the hot end temp as noted. In all cases I have found that it was caused by bad quality PLA that resulted in nozzle plugging and I had to replace the extruder nozzle several times.

Since I switched to using only better quality filament (I now mostly use sunlu) and quit buying the cheapest filament I could find the issue has gone away and I no longer get the plugged nozzle and temp problems when printing.

When printing with PLA I do use 200 for the first layer to get better bed adhesion, but drop to 185 for the remainder and the bed is always at 50

The print speeds I use for almost everything is 50 mm/s as set within the slic3r configs for my delta printer. I am still tweaking the speeds to find out what the fastest usable print speed is that will still give good quality output..

Sorry, missed it.
You can export the gcode to file, and consult with a text editor
ex G1 X.. Y... Fxxxx -> Fxxxx indicates speed in mm/min, so divide by 60 to get mm/s

This F will vary depending on which type it is: infill, wall, ...

that depends on the bed. Well it doesn't but it depends on the temperature on the bed surface..

If using a glass bed it does not heat to the same temperature as say a pei sheet.. a creality glass bed will lose about 10 degrees across its thickness, so if you want a 60c bed you need a 70c bed temperature setting.

I run a 75c first layer and drop to 70c for PLA, this gives decent adhesion without elephants foot.. if I try using a 60c setting adhesion is really poor and almost always results in part releasing before completion.

1 Like