Logging into Octoprint but nothing happens

What is the problem?

When I enter my username and password nothing happens. It just makes me do it again. I recently reset it but I also haven't used it in like 3 months.

What did you already try to solve it?

I reset my password.

Have you tried running in safe mode?

Safe mode is a joke.

Did running in safe mode solve the problem?


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

It's just my pc and my pi connected to my printer.


Tried it again because of maybe a typo?

I said what I said. I have never used safe mode and I won't besides it's a terminal on my pc.

also I will try again

tried it again, it loads for half a second and then does nothing


I don't even know what that is

didn't I just say I can't login? I can't access any of that stuff

Have you tried login via SSH?

yes, it sometimes lets me in

This sounds like a bad/weak WiFi connection. Or do you use a LAN cable?

its wifi, but I am not sure about that because when it does work it's fine and does everything I need it to.

You may use the LAN cable to have a solid connection.

I could try that

it didn't change anything

I hope, the power supply has no fault.

it probably does I am just gonna buy something new and start fresh. This stuff is so annoying.

Get the bundle via ssh with

~/oprint/bin/octoprint systeminfo .

and download it with WinSCP

nah I think I am just going to give up and stop using octoprint al together

Sounds good

Have a nice day