Octopi Stopped Working Overnight

I had Octopi installed on my ender 3 v2 and it was working fine, then I shut it off and went to bed. When I woke up it was no longer working. I cannot get it to connect at all.

I have flashed a different SD card since then and tried that and it still will not connect. I've tried to reflash the previous card and that won't work either.



Running the most recent Octoprint setup on a raspberry pi 4b and a picam on it too. Windows 10

Was the printer connected the whole time?
If yes try it again without the printer connected and tell us if that worked.

As in, disconnect the USB from the printer to the pi, reflash and insert the sd card and see if I can connect from the browser?
Thanks for the reply

Yep, exactly.
Just want to make sure that the printer isn't drawing too much power via usb.
In those cases weird stuff can happen, like cam or wifi could stop working, sometimes the whole usb controller stops working etc.

Hey so I did it and it connects now! Thank you so much, is there a long term fix for this?

I would go with the tape on the 5V pin option

another option would be to turn the printer on before you turn the pi on.

Thank you so much this was so helpful

1 Like

You're welcome :slight_smile:
Happy printing :octopus:

1 Like