Octoprint keeps crashing

What is the problem?
Octoprint server keeps crashing, raspberry pi is still available with putty. A few times the sd card has been corrupted and had to be recreated.

What did you already try to solve it?
Tried different Raspberry pi's (both 2b and 3 b nodels), different sd cards, different power supplies.

Logs (octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support!)
octoprint.log (704.3 KB)

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible)
Octoprint - 1.3.12
Octopi - 0.17.0
Anet A8
Th3d firmawre
Windows 10

When I run the command to see it the server is running it doesn't show anything. When I try to run the command to restart it complains about a missing library

/bin/systemd-tty-ask-password-agent: error while loading shared libraries: dkblzma.so.5
DibYSl.so.1.1: cannot open shared object file: No such file or directory

If I reboot the PI the server starts up again and runs for a couple hours and quits again.

At least this node got undervoltage issues.
Use a sufficient psu (not a phone charger).
If your printer draws too much current via usb you might want to try this

I still have the problem after changing power supplies. I have a 2.5 amp power supply on it now. I will try the tape trick. I also occasionally get server connection has been lost when I am connecting remotely.

octoprint.log (202.5 KB) after changing power supplies. I will try the tape trick.

I think I'd run:

sudo apt-get update
sudo apt-get upgrade