Octoprint plugin usb control always disables automatically

Unfortunately I didn't find the USB Control plugin in the plugin manager, so I installed it manually. (current version 1.0.7) .
then I restarted octoprint and after that the plugin was disabled every time...
then I tried to reinstall it again but unfortunately always the same error...
see also unfortunately no settings as it is in the instructions.
have the current version of octoprint installed on a raspi 3B please help.

here the info:browser.user_agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.90 Safari/537.36
connectivity.connection_ok: true
connectivity.enabled: true
connectivity.online: true
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1200
env.hardware.ram: 915058688
env.os.bits: 32
env.os.id: linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 3 Model B Rev 1.2
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.throttle_state: 0x50000
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.5.3


Greetings Marcell

Can you upload the octoprint.log?

octoprint.log (2.3 MB)

okay, I hope you can do something with it

thank you

I found this one:

Did you use that?

You may also have take care of this:

2021-03-30 22:52:53,437 - octoprint.plugins.pi_support - WARNING - This Raspberry Pi is reporting problems that might lead to bad performance or errors caused by overheating or insufficient power.
!!! UNDERVOLTAGE REPORTED !!! Make sure that the power supply and power cable are capable of supplying enough voltage and current to your Pi.

The plugin is not compatible with your system (Python 3) since it is older and not actively maintained.

There is an open issue:

Unlucky, you can't use that plugin anymore unless it is updated.

Okay,that can be..my power supply has a capacity of 2 A..I thought that it is enough for the Raspi, because only octoprint runs on it. but I will change and use a stronger one.thanks

okay, about the plugin.
is there a solution besides update ? is there another way to disable the usb ports ?
or rather another raspi ?

thank you

You may be able to use the uhubctl (I think that's the name) software directly from the command line, it should still work.

What are you trying to do by turning off the power to the USB ports?

okay, so this is the plugin that turns off the power ?
the problem is that when i turn off the power from the 3d printer, the board still gets minimal power from the raspi.
so the lcd display was on and the fans got so much power that they started to beep.

You could try:

okay, i will try that. thanks a lot