Print error killed at start

after a few issues got octoprint to connect to my ender 3 v2 firmware 1.1.2. starts to send the print and get the bed to temp @60 then get the nozzle to temp @200 then i get a "Your printer's firmware reported an error. Due to that OctoPrint will disconnect. Reported error: Printer halted. kill() called!"

What did you already try to solve it

got both of the plugins installed (creality temperature and creality 2x temperature reporting fix) before i even tried and still have gotten this, also have got the latest firmware 1.1.2

Have you tried running in safe mode?

tried in safe mode same issue

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Please upload this, we can't see what's going on otherwise.

You might be having this issue:

Or you might need to check all the wiring of your printer heaters. It sounds like the printer may be shutting down for safety, because it is not heating up properly when you ask it to.