Problem with Alfawise U30 Pro (LCD Loading) (solved)

Hello everywhere

What is the problem?
In reallity, I have 2 problems:

  • First, When I plug USB cable to my Printer, and put switch on, the LCD screen display Loading, and restart loading a lot of time. When I acheive to start printer normally, I can control it with octopi, and start print.
    I have an icon not blinking undervoltage, but I use a 2A power charger.
  • Second one is: when the printer is power off, I see on LCD a blinking loading icon. Need to unplug USB cable to disappear this icon

Last one, but I didn't check try solve by topic (really long to send gcode to sd)

What did you already try to solve it?
By playing with usb cable, and connect button

Logs (octoprint.log, serial.log or output on terminal tab at a minimum, browser error console if UI issue ... no logs, no support!)
Problem not seems to be on octprint !?

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible)

Octoprint version: Latest
Printer: Alfawise U30 Pro
Firmware: Marlin1.1.9 LGT 0.3.1

For info, I use a RPi 2 without camera (don't have it)

The third problem I speak is:
I want to send a 3Mo file to SD with octopi. Time remain: Sending file to SD 17 min remain, 08 min elapsed :confused:

Second one should also be solved by this.

To your third problem:
Yeah it's a slow serial connction and transmitting data takes its time :wink:
But you know you don't have to send it to your printers sd card, right? Just load the gcode into octoprint and print it :slight_smile:

Hello, I tried type on 5V but now, unable to connect to printer :confused:
Edit: Arf wrong pin

It's ok now for 1st and 2th, thanks

For the third, it's to keep autonomous printer, to don't need to open computer to print some parts :slight_smile: