Raspberry Pi HQ Camera

the video I posted first was removed - here's another one


And it's out of stock everywhere

Fingers crossed for new modules coming soon :slight_smile:

Does it have octoprint have modules for the raspberry pi hq camera now?

What do you mean?
Octoprint doesn't need any special modules for the camera

Okey but does it work with octopi ? I hsve tried to connect the raspberry pi hq camera but it does not work

I get the video from octoprint like this https://imgur.com/a/kxqP8Km

Looks like you don't have a lens on it. or if you do, you have the lens adapter on the wrong lens, or not on the proper lens. As far as what Raspbian/Octopi see's it is identical to the original Raspberry pi cameras.

I have the same problem with octoprint and the HQ camera. If I boot into Raspberry Pi OS I get a normal HD picture in color so I suspect a compatibility issue.

I guess you mean octopi.
Try sudo apt update && sudo apt -y upgrade and reboot the pi afterwards.
If it still doesn't work try sudo rpi-update and reboot.

OK, Thanks. I also found this thread which suggests what you do: