This site can’t be reached

I loaded Octopi yesterday, all went well and I was connecting without a hitch through "http://octopi.local" and printing all day. This morning I have attempted to connect again and I just get the message "This site can’t be reached" every time I try to connect through the browawe.
I've tried using Chrome and Edge with the same result. I have also tried to ping octopi.local through the command prompt and it says it can't reach host.

I'm very new to pi so I have no idea what could have gone wrong between yesterday and today. I did search but no-one seemed to be having exactly the same issue.

(I don't have a monitor or keyboard to log into the pi directly.)

I'm running the latest version of octoprint and connecting to an Ender 3 printer. My computer is windows.

Thank you in advance :slight_smile:

So, I tried flashing a new copy of Octoprint, just in case... It still doesn't work :frowning:

Try http://octopi or http://[IPofyourpi] :slight_smile:

I've literally just fixed it by unplugging it from the printer while it was booting... I have no idea why this made a difference but as soon as i did it, all was well. The printer and pi are now working perfectly again :woman_shrugging:

Oh I see
Try this to prevent it from happening again in the future :smiley:

1 Like

Fantastic! I wasn't sure if I was going loopy but this makes sense. I'll have to dig out the electrical tape. In the mean time, I assume that it'll be ok if I turn the pi on second and off first?

That's correct :slight_smile:

1 Like

Lots of people have problems with the printer mainboard sucking the power out of the USB port - powering the mainboard from the Pi seems to cause lots of issues - disconnecting the USB+5V, which is what the tape does, often helps, I use a custom adapter or cable to isolate the +5V. Don't isolate the GND pin, you need a shared ground. Opening the wire sheathing and cutting the RED cable is what somepeople do, but its ugly!.