Clicking print does not start print!

What is the problem?

When I click print, nothing happens.

What did you already try to solve it?

Tried running in safe mode, pid tuning, reinstalling OctoPi

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

haproxy.log (19.8 KB)
octoprint.log (21.8 KB)
plugin_pluginmanager_console.log (11.8 KB)
serial.log (148 Bytes)
webcamd.log (2.6 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Ender 3 Pro, OctoPi, Raspberry Pi 3B+

You have an issue with the connection.
First try to select 115200 as baudrate instead of auto - that should be the right baudrate for your printer.
Then try other usb cables - preferably a quality one with ferrit beads.

Also read this post :slight_smile:

Please enable serial logging so we know what's going going on if the connection fails again

Hi! Thanks for responding! Just now trying to do what you showed me I started getting this when connecting State: Offline after error
No more candidates to test, and no working port/baudrate combination detected.

For it's a Creality machine try with/without SD card in the printer and/or this:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.